Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Tahoe Bob Date: Feb 15, 2006 1:13pm
Forum: etree Subject: XML data issue resolved here

I can once again access everything with nothing changed on my system. Any clues as to what was causing the problem? In any case, thanks for your efforts!

Reply to this post
Reply [edit]

Poster: gmcgill Date: Feb 15, 2006 7:36pm
Forum: etree Subject: Re: XML data issue resolved here

I'm working perfectly again in Florida as of 2/16. Thanks.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffWeirdomusic Date: Feb 15, 2006 4:17pm
Forum: etree Subject: Re: XML data issue resolved here

Goodmorning all! Everything seems to be fine again.
Thanks. And yes, a little bit more info about what actually went wrong would be appreciated.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Feb 15, 2006 4:24pm
Forum: etree Subject: Re: XML data issue resolved here

we were upgrading the EU servers and part of the upgrade was pointing to wrong location for web documents. unfortunately, we didn't get to diagnosing and fixing it for nearly a day.

so this affected people who would have been downloading/streaming items from the EU...

--tracey, webmaster


Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Feb 15, 2006 8:32pm
Forum: etree Subject: Re: XML data issue resolved here

Thanks Tracey!